[v1.30] Player Loot page broken after Row 19 [fixed]

Did you find a bug in the Loot Divider?
Report it here! Please include all details necessary to recreate the bug!
Post Reply
BrowncoatWhit
Squire
Squire
Posts: 5
Joined: Sun Mar 06, 2011 11:11 am

[v1.30] Player Loot page broken after Row 19 [fixed]

Post by BrowncoatWhit » Sun May 08, 2011 7:08 pm

The Player's Loot page does not add in additional monetary totals in any of the columns after Line 16. It doesn't matter if I am selecting data from the Treasure! page or manually enter Gold$# -- the totals figured in Line 9 don't increase or decrease for any entry made after Line 16.

I am using version 1.30. For gameplay, I've been using a copy of the original file I downloaded. When I realized this bug, I went back to that original master copy and found the same error. I am using Microsoft Excel 2007 on an older Windows XP system.

User avatar
admin
-={ CREATOR }=-
-={ CREATOR }=-
Posts: 13350
Joined: Wed May 25, 2005 5:51 pm
Location: Canada
Contact:

Re: Player Loot page broken after Row 19 [fixed]

Post by admin » Sun May 08, 2011 8:41 pm

Hey you're right!!
I'll fix it for the next update - thanks for reporting it!!

admin

BrowncoatWhit
Squire
Squire
Posts: 5
Joined: Sun Mar 06, 2011 11:11 am

Re: Player Loot page broken after Row 19 [fixed]

Post by BrowncoatWhit » Sun May 08, 2011 11:52 pm

Sweet! Any idea what the ETA for that might be, so that I can report back to my GM?

Thanks so much!! (And we love this product!)

BrowncoatWhit
Squire
Squire
Posts: 5
Joined: Sun Mar 06, 2011 11:11 am

Re: [v1.30] Player Loot page broken after Row 19 [fixed]

Post by BrowncoatWhit » Fri May 13, 2011 10:29 am

Any idea when that update might be released?

I'm excited that you've fixed it (yay!!!), but until that update is releaesd, I don't have a working version of this product for our campaign, which is a big bummer for us!

User avatar
admin
-={ CREATOR }=-
-={ CREATOR }=-
Posts: 13350
Joined: Wed May 25, 2005 5:51 pm
Location: Canada
Contact:

Re: [v1.30] Player Loot page broken after Row 19 [fixed]

Post by admin » Fri May 13, 2011 2:18 pm

BrowncoatWhit wrote:Any idea when that update might be released?

I'm excited that you've fixed it (yay!!!), but until that update is releaesd, I don't have a working version of this product for our campaign, which is a big bummer for us!
I'll try to release within a week.

admin

BrowncoatWhit
Squire
Squire
Posts: 5
Joined: Sun Mar 06, 2011 11:11 am

Re: [v1.30] Player Loot page broken after Row 19 [fixed]

Post by BrowncoatWhit » Sat May 14, 2011 4:34 pm

A big thank you from our whole gaming group!

Kysa
Squire
Squire
Posts: 2
Joined: Fri Jun 22, 2012 5:24 pm
Location: USA

Re: [v1.30] Player Loot page broken after Row 19 [fixed]

Post by Kysa » Sun Jun 24, 2012 3:41 pm

In the same Treasure! sheet, row 19 is throwing an error in the Sold For column. It shows REF# where there should be a price. The unit Value comes up just fine though.

User avatar
admin
-={ CREATOR }=-
-={ CREATOR }=-
Posts: 13350
Joined: Wed May 25, 2005 5:51 pm
Location: Canada
Contact:

Re: [v1.30] Player Loot page broken after Row 19 [fixed]

Post by admin » Sun Jun 24, 2012 4:05 pm

Kysa wrote:In the same Treasure! sheet, row 19 is throwing an error in the Sold For column. It shows REF# where there should be a price. The unit Value comes up just fine though.
You are posting in a closed/fixed thread... for version 1.30!!
Does this occurs in the latest version, v1.51?
Best to open a new thread instead of re-using a 'fixed' one hehe

admin

Post Reply

Return to “Bug Report”